Através do Seletor PHP disponível em todos os planos de Hospedagem e Revenda, você pode selecionar e personalizar a versão do PHP que deseja trabalhar em sua aplicação.

Estão disponível às seguintes versões atualmente: 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, 7.0, 7.1, 7.2 e 7.3.

Para alterar a versão do seu PHP, acesse o cPanel e navegue até o item Select PHP Version ou (Seletor PHP).

Nesta tela, basta selecionar a versão do PHP desejada, você também pode personalizar os módulos da versão. Após isso clique em salvar.

Para editar às opções do PHP, como limite de memória, display errors e demais itens, acesse o link Switch to PHP Options.

Faça os ajustes necessários e novamente clique em salvar.

Encontrou sua resposta?